Cosmic Break
Welcome! to the Unofficial Fan Forums Please read the rules as soon as you can. It will only take a few minutes of your time to do so. If you are not willing to read them, you might not be here for long! Enjoy your stay and don't get into trouble.

Click here for Forum Rules

Click here for Cosmic Break Guides



 
HomeSearchRegisterLog in

 

 I've got a problem.

Go down 
3 posters
AuthorMessage
Cybernetic
Regular Poster
Regular Poster
Cybernetic


Male Posts : 452
Join date : 2011-06-05
Age : 25

I've got a problem. Empty
PostSubject: I've got a problem.   I've got a problem. EmptySun Dec 18, 2011 7:06 pm

Alright so,

My laptop is rather odd, and its brightness lowers whenever it isn't receiving enough power, but now it goes completely black, I can't format it without a disk, which I do not have. Anyone know what could be causing my problem?
Back to top Go down
Alpherior
Regular Poster
Regular Poster
Alpherior


Male Posts : 459
Join date : 2011-04-30
Age : 27

I've got a problem. Empty
PostSubject: Re: I've got a problem.   I've got a problem. EmptySun Dec 18, 2011 11:44 pm

Add some detail. When does it go black? Does it even turn on? Also, I suggest you try Google or Yahoo Answers with your question, too.
Back to top Go down
Cybernetic
Regular Poster
Regular Poster
Cybernetic


Male Posts : 452
Join date : 2011-06-05
Age : 25

I've got a problem. Empty
PostSubject: Re: I've got a problem.   I've got a problem. EmptySun Dec 18, 2011 11:57 pm

@Alpherior wrote:
Add some detail. When does it go black? Does it even turn on? Also, I suggest you try Google or Yahoo Answers with your question, too.

Basically, it goes to black whenever it wants, it won't turn on for about 10 minutes after it's shutdown by itself, it's rather odd.
Back to top Go down
centralheating
Regular Poster
Regular Poster
centralheating


Posts : 180
Join date : 2011-09-28

I've got a problem. Empty
PostSubject: Re: I've got a problem.   I've got a problem. EmptyMon Dec 19, 2011 2:30 am

>its brightness lowers whenever it isn't receiving enough power

Firstly, Control Panel > Hardware and Sound > Power Options
Look at the power plan you're on and see if it's set to turning the screen off at certain times.

Secondly, are you using the charger that came with it? If not, the voltage might not be high enough to push the charge from the power point to your laptop.
My old laptop used to be like this when I had those chargers that you could adjust the voltage to.

Thirdly, might be a battery problem. My sister's did the same thing and the only solution was to buy a new battery.
Back to top Go down
Sponsored content





I've got a problem. Empty
PostSubject: Re: I've got a problem.   I've got a problem. Empty

Back to top Go down
 
I've got a problem.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Cosmic Break :: Archives :: Cosmic Break :: Tech Support-
Jump to:  




Copyright©2007-2014 CyberStep, Inc. All Rights Reserved.

Theme by, Sean

Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com