Cosmic Break
Welcome! to the Unofficial Fan Forums Please read the rules as soon as you can. It will only take a few minutes of your time to do so. If you are not willing to read them, you might not be here for long! Enjoy your stay and don't get into trouble.

Click here for Forum Rules

Click here for Cosmic Break Guides



 
HomeSearchRegisterLog in

 

 Firefox error

Go down 
2 posters
AuthorMessage
lAsikrol
Newcomer
Newcomer
lAsikrol


Male Posts : 8
Join date : 2012-01-04
Age : 26

Firefox error Empty
PostSubject: Firefox error   Firefox error EmptyWed Jan 04, 2012 4:40 pm

every time I try to download the firefox plugin i receive this message
''CS Web Launcher could not be installed because it is not compatible with Firefox 9.0.1.''
I tried the 8.0.1. too, but i got the same error, please help D:
Back to top Go down
Cybernetic
Regular Poster
Regular Poster
Cybernetic


Male Posts : 452
Join date : 2011-06-05
Age : 25

Firefox error Empty
PostSubject: Re: Firefox error   Firefox error EmptyWed Jan 04, 2012 4:44 pm

Try downloading the client launcher, the Web launcher plugin is really outdated, and useless.
Back to top Go down
lAsikrol
Newcomer
Newcomer
lAsikrol


Male Posts : 8
Join date : 2012-01-04
Age : 26

Firefox error Empty
PostSubject: Re: Firefox error   Firefox error EmptyWed Jan 04, 2012 4:46 pm

Ok, I'll try Very Happy
Back to top Go down
Sponsored content





Firefox error Empty
PostSubject: Re: Firefox error   Firefox error Empty

Back to top Go down
 
Firefox error
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Cosmic Break :: Archives :: Cosmic Break :: Tech Support-
Jump to:  




Copyright©2007-2014 CyberStep, Inc. All Rights Reserved.

Theme by, Sean

Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com