Cosmic Break
Welcome! to the Unofficial Fan Forums Please read the rules as soon as you can. It will only take a few minutes of your time to do so. If you are not willing to read them, you might not be here for long! Enjoy your stay and don't get into trouble.

Click here for Forum Rules

Click here for Cosmic Break Guides



 
HomeSearchRegisterLog in

 

 "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!

Go down 
5 posters
AuthorMessage
Naisha
Regular Poster
Regular Poster
Naisha

Female Posts : 136
Join date : 2011-03-31
Age : 28
Location : Vietnam

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyThu Oct 13, 2011 12:05 pm

My OS became old and slow. (windows 7, 32-bit)
So i decided to reinstall it.

And when i start CB and its say : "OpenGL Hardware Acceleration is invalid. Please check your display driver"

I already downloaded and install every newest drivers and DirectX on "Dell supports and drivers" for my Dell 1440.


Still cannot get risk this error ; A ;

i will provide full spec if you need.

please help me Ọ A Ọ
Back to top Go down
http://vnsharing.net/forum/forumdisplay.php?f=994
Stickboy
Master Poster
Master Poster
Stickboy

Male Posts : 2971
Join date : 2011-05-23
Age : 27
Location : Malaysia

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyThu Oct 13, 2011 2:28 pm

Have you try updating your computer?
Back to top Go down
Raiser
Newbie
Newbie
Raiser

Female Posts : 27
Join date : 2011-08-18
Age : 79

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyThu Oct 13, 2011 4:46 pm

Update yur graphic card driver and that problem shuld be fixed =]
Back to top Go down
Astral_Dono
野獣先輩
野獣先輩


Male Posts : 7875
Join date : 2011-06-10
Age : 27
Location : Mars

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyThu Oct 13, 2011 5:10 pm

Moved to Tech Support.
Back to top Go down
Naisha
Regular Poster
Regular Poster
Naisha

Female Posts : 136
Join date : 2011-03-31
Age : 28
Location : Vietnam

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyThu Oct 13, 2011 8:34 pm

After went through thousands of methods, i can join the CB again. \m/


need to edit some registry.


thx for the responds :3
Back to top Go down
http://vnsharing.net/forum/forumdisplay.php?f=994
AuroraGx
Newcomer
Newcomer
AuroraGx

Male Posts : 15
Join date : 2011-03-04
Age : 26
Location : Singapore

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyFri Oct 14, 2011 1:01 am

Say... Could you share some of your methods with me Q.Q....
Back to top Go down
Naisha
Regular Poster
Regular Poster
Naisha

Female Posts : 136
Join date : 2011-03-31
Age : 28
Location : Vietnam

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyFri Oct 14, 2011 1:33 am

the very basic step is update your graphic card.
you should choose "auto identify" when select the driver for your graphic card


about the registry edition. it is look a maze.
I cant remember every steps >_>

the last thing i remember is delete some registry and reinstall the graphic driver.

this may help you: http://www.minecraftforum.net/topic/42337-failed-to-find-accelerated-opengl-modeproblem-solvedfix/

and if you are using ATI card, download from here: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx



Good luck! :'3
Back to top Go down
http://vnsharing.net/forum/forumdisplay.php?f=994
AuroraGx
Newcomer
Newcomer
AuroraGx

Male Posts : 15
Join date : 2011-03-04
Age : 26
Location : Singapore

"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! EmptyFri Oct 14, 2011 2:15 am

Ah thanks, It finally got up working ^^
Back to top Go down
Sponsored content




"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty
PostSubject: Re: "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!   "OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!! Empty

Back to top Go down
 
"OpenGL Hardware Acceleration is invalid" after I reinstall my OS. HELP!!!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Cosmic Break :: Archives :: Cosmic Break :: Tech Support-
Jump to:  




Copyright©2007-2014 CyberStep, Inc. All Rights Reserved.

Theme by, Sean

Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com