Cosmic Break
Welcome! to the Unofficial Fan Forums Please read the rules as soon as you can. It will only take a few minutes of your time to do so. If you are not willing to read them, you might not be here for long! Enjoy your stay and don't get into trouble.

Click here for Forum Rules

Click here for Cosmic Break Guides



 
HomeSearchRegisterLog in

 

 I've tried everything ;-;

Go down 
4 posters
AuthorMessage
Kyratio
Newcomer
Newcomer


Posts : 5
Join date : 2015-05-09

I've tried everything ;-; Empty
PostSubject: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 8:16 pm

I've been researching this for two days. It's the darn problem with the not opening just flashing black for a second then closing and occasionally just giving me a crash message. I've tried restarting after installation, I've tried reinstalling, repairing, reinstalling Java then using CC, etc, I've tried using someone else's, I've tried doing the Anti-Alias thingy, Tried contacting support (They've yet to answer.) Tried multiple other things..I'm out of ideas and I can't find anything else. Please, I just wanna play this game..;-;
Back to top Go down
Kuzuha
What Abbey Get
What Abbey Get


Male Posts : 2441
Join date : 2011-10-03
Location : Philippines

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 8:44 pm

Usually it's the anti-alias option that should fix your issue but if that doesn't i don't know what else. And as for CS fixing this issue, don't get your hopes up. Only the players are the ones finding ways to fix issues like these. You may want to browse the tech forums because there were workarounds posted if the steps you did did not work.
Back to top Go down
Kyratio
Newcomer
Newcomer


Posts : 5
Join date : 2015-05-09

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 8:47 pm

Thanks but, I've already done dat..dats how I found most of the things to try and fix it ;-;
Back to top Go down
Tuskin
Do not charge RT
Tuskin

Male Posts : 2811
Join date : 2011-01-25

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 9:00 pm

I take you also tried safe mode, but take it as a sign from god.
Back to top Go down
Kuzuha
What Abbey Get
What Abbey Get


Male Posts : 2441
Join date : 2011-10-03
Location : Philippines

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 9:01 pm

Are you using a 32-bit or 64-bit OS?
Back to top Go down
Kyratio
Newcomer
Newcomer


Posts : 5
Join date : 2015-05-09

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 9:04 pm

64-bit, Also....found 1 post I apparently didn't notice earlier *Crossing fingers that it'll work*
Back to top Go down
Kuzuha
What Abbey Get
What Abbey Get


Male Posts : 2441
Join date : 2011-10-03
Location : Philippines

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 9:04 pm

Hope it does. Post your update on the result.
Back to top Go down
Kyratio
Newcomer
Newcomer


Posts : 5
Join date : 2015-05-09

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySat May 09, 2015 9:26 pm

Might have to wait till tomorrow to post my results, but I will. xD I hated it when I found some of the posts where they said "Welp it's fixed thanks guys." Then never explaining what it was that fixed it. Razz


WOOO It worked! xD Just had to take the atioglxx.dll file from AMD 14.4 and put it in my Cosmic Break programs folder. (Thanks you person who posted that <3)


@blead wrote:
Please do not double post. Use the edit button on your top right instead.
Also, congratulations.
Back to top Go down
Kuzuha
What Abbey Get
What Abbey Get


Male Posts : 2441
Join date : 2011-10-03
Location : Philippines

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySun May 10, 2015 1:13 am

And CS still can't resolve this issue of theirs. Thank god we have CBFF.
Back to top Go down
Kyratio
Newcomer
Newcomer


Posts : 5
Join date : 2015-05-09

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySun May 10, 2015 7:13 am

Ikr, so what do I just say requesting the thread to be closed now or sumthin? xD
Back to top Go down
blead
[Administrator]
[Administrator]
blead

Male Posts : 2370
Join date : 2011-03-25
Age : 808
Location : ( ・_・)

I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; EmptySun May 10, 2015 7:54 am

Problem solved. Locking the thread as requested.
Back to top Go down
Sponsored content




I've tried everything ;-; Empty
PostSubject: Re: I've tried everything ;-;   I've tried everything ;-; Empty

Back to top Go down
 
I've tried everything ;-;
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Cosmic Break :: Archives :: Cosmic Break :: Tech Support-
Jump to:  




Copyright©2007-2014 CyberStep, Inc. All Rights Reserved.

Theme by, Sean

Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com